
GENERAL CLUB MEETING   
7:00 P.M. 

4th Wednesday of the month at the  
Midland Community Center 

2001 George St., Midland,  MI 
 
This month’s date:   
October 23, 2013 
 
This month’s topic: What Is Your 
Passion - see President Piper’s Ponderings 
for more information.  
 
What you missed!  In September, club 
members discussed their favorite cooking 
recipe websites.  
 
Upcoming Activities:  November: Windows 
XP: What do I do about it, with emphasis on 
the possible consequences of various 
strategies  
 
 
Program Coordinators 
Howard Lewis  lewis3ha@chartermi.net  
Bill Tower tower.w@gmail.com 
 
Please let Howard or Bill know of topics you 
would like covered at future meetings.  
 

President Piper’s Ponderings 
October’s monthly Club meeting will be: 
What Is Your Passion. What do you like 
to do above all else. This might be a 
hobby, a job, a cause or a retirement 
dream. Tell the Club how you use 
modern technology to pursue this 
passion; this likely will be one or more 
websites. Be prepared to talk to the 
group for 5 minutes on what you are passionate about. 
 
As I have been hinting, the Nov topic will be Windows XP. 
We will discuss various options and what are the 
consequences of these options. Most of my PC friends 
say they are going to continue using their XP computers. I 
see shops having a $99 sale on their XP machines. I 
personally bought two $5 PCs with XP at a rummage sale 
recently; I will be using them as Linux test machines. 
(Homework: check out Zorin) I now have info on what the 
Midland Hospital is going to do with their 25+ Windows 
XP machines. 
  
Since October is the Scary Season, I should mention “the 
usual suspects.” Microsoft Security Essentials (MSE), my 
favorite, has lost its mojo. I need to replace it -- AVG or 
AVAST! are candidates. Malewarebytes is also no longer 
being recommended. Microsoft Internet Explorer has had 
numerous DO NOT USE recommendations from around 
the world. We are being told to remove JAVA. I personally 
still use all these programs, but user beware. 
  
I continue to hear nothing good about Windows 8. It looks 
like the Corporate world is going to skip this OS version. 
For the peons like me, I hear the same message: It is too 
much trouble to learn this new OS. 
  
MOOC (Massive Open Online Courses) is hot on the 
Internet. Time made it front page with its Sep 26, 2013, 
article on the Class of 2025. While MOOC sounds like the 
latest Education fad, it is no secret that our higher  
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2013 MCC  OFFICERS 
President      Larry Piper  larryp56@chartermi.net 
Vice Pres.    Joe Lykowski joseph@lykowski.com 
Treasurer     Laura Hammel Lhammel@gmail.com 
Membership  Gary Ensing btiger6@gmail.com 
Editor 
Webmaster  
 
            Special Interest Groups: 
 
PROGRAM COORDINATORS 
Howard Lewis lewis3ha@chartermi.net  
Bill Tower tower.w@gmail.com 
  
 
PUBLICITY 
Al Adams aladams12@yahoo.com  
 

 

    Membership  Enrollment  Form        
 
       NAME  _______________________________________           PHONE  __________________ 
 
       ADDRESS  ___________________________________________________   
 
       CITY    __________________              ZIP  _______________       
 
        EMAIL ADDRESS     ___________________________________________ 
 
       Membership dues   FAMILY ($20)      STUDENT ($15)     New Member ____    Renewal   ____ 
 
                     Please fill out the above form and mail it along with payment of check or money order to : 
 
           MIDLAND COMPUTER CLUB         Attn: Memb ership Chairman 
              1816 Bauss Ct 
             Midland, MI  48642-4023   
                                                                      You may also pay for membership at a regular club meeting 

Board Meeting 
First Thursday of the month 

7:00 PM 
Chapel Lane Presbyterian Church,  
5501 Jefferson Ave., Midland MI 

 

President Piper’s Ponderings (cont.) 
 
education system has priced itself out of range for the 
average person. For the inquisitive or motivated person, 
MOOC offers almost endless opportunities to learn. I 
hope to gather enough information to make this a topic at 
one of our 2014 General meetings. Also under 
consideration for 2014 is the synching of devices, a 
necessity when you travel. 
 
(The above comments are the opinion of the author and 
do not necessarily reflect the views of the Midland 
Computer Club.) 
 
 
Useful, useless and strange (in no 
particular order) Web Sites: 
 
http://www.coffeebeandirect.com/ 
Some people prefer to grind their own coffee beans. 
If that is your style, here is a site where you can buy 
beans directly from wholesalers and have them 
shipped to you for significant savings. 
 
http://tinyurl.com/nqrrrsq 
Here’s forty different ways to view the world. The list 
runs from where around the world could you find a 
McDonalds Restaurant to what are the most 
common surnames in Europe. 
 
http://www.internetslang.com/ 
Another site to help you learn the meaning of some 
of those strange technical terms that you frequently 
hear when talking with your friendly geeks. 

Carol Picard   webbyte@yahoo.com 
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Tips, Tricks & Techniques (submitted by Howard Lewis) 
 
A List of Windows Keyboard Shortcuts  
Since most of us are keyboard centric, the best way to speed up the use of your computer is to use 
keyboard shortcuts. What you may not realize is that there is a large collection of handy shortcuts 
included on your computer. To find them, use one of the following procedures: 
For Windows XP, Vista and 7: 

 Open the Start menu 
2. In the right-hand column, click Help and Support 
3. In the Help  search box, type in shortcuts 
4. A list of various shortcut topics will be displayed. Click on Keyboard shortcuts 
5. Several categories of keyboard shortcuts will be displayed. 
6. Select the one that interests you 

A list of  shortcuts in that category will be displayed 
For Windows 8: 

Press the Windowskey+Q. 
Type help in the search box and click on Help and Support. 
In the Help  window, type shortcuts in the Search  box. 
Select Keyboard shortcuts. 
Another window will be displayed with various categories. 
Select the shortcut category of interest. 
A list of shortcuts will be displayed. 
 

Deleting A Table In Microsoft Word 
 
 
 
If you’ve ever selected a table in Microsoft Word and pressed the 
Delete key, you were probably surprised to find that the table 
contents were deleted, but the table remained. There are several 
different ways to delete the entire table, but probably the two 
simplest ways to remove the whole table are: 
 
 
Select the whole table, right-click on the Move button (which 
appears to the upper-left of the table) and select Delete Table 
(Figure 1). 
 
Select the table and press the Backspace key. 
 
 
 
 
 
 
 
 

(Continued on page 4) 

Figure 1 Delete Table 
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Tips, Tricks & Techniques (continued) 
 
View All Installed Programs in Windows 8 In Alphabe tical Order  
In previous versions of Windows, you could find the link to the program either on your desktop, the 
Taskbar or in the All Programs area of the Start menu. In Windows 8, applications can be placed on the 
Start screen, the desktop, or the Taskbar, but there is no Start menu. To find an application that is not in 
any of these locations, simply use the Search function built into Windows. To do this press the 
WindowsKey+F. This brings up the Charms Search  function. Next select Apps and an alphabetical list of 
all applications installed on your computer will be displayed, You can now look through this list to find the 
program you are looking for, or better yet, start typing in the name of the application in the Search field  
and the list will be reduced to show only those applications that contain that string of letters. Once you 
have found the application you are looking for, you can click on it to run it, or right-click on it to allow you 
to pin the application to the Start screen , pin it to the Taskbar  on the desktop, or Uninstall  the 
application. 
 

 
 

ARTICLE INDEX 
 
APCUG 2013 Fall Virtual Conference - November 2, 20 13 - Page 4 
SkyDrive & Office Web Apps - Page 5 

Lynn Page, Editor/Webmaster, Crystal River Users Group, FL 
How to Use the Microsoft Word 2010 Quick Parts Feat ure for Reusable Content - Page 10 

Mike Layton, Mikesnsltrcntct (at) gmail.com 
Android Phone Tips & Tricks - Page 15 

Sandy Berger, Compu-KISS, www.compukiss.com, sandy (at) compukiss.com 
 
Articles in this Newsletter have been obtained from APCUG with the authors’ permission for publication 
by APCUG member groups. The Midland Computer Club has not verified the information contained in 
the articles nor tested procedures or hardware/software. Articles do not necessarily reflect the views of 
the Midland Computer Club. 
 

 
 
APCUG VIRTUAL CONFERENCE - November 2, 2013 
APCUG’s 2013 Fall Virtual Technology Conference (VTC) will be held on Saturday, November 2, 
from 1:00 pm – 5:00 pm ET. The VTCs are gaining popularity with user group members and 
attendance is growing with each conference. The sessions are 50 minutes in length and offer 
attendees the opportunity to ask questions via a chat window.  
 
TRACK 1 
How to Create a Bootable Flash Drive  

Bill James - Editor/Webmaster, Computer Club of Oklahoma City 
What in the Heck is Access?  

Wil Wakely - Past President, Seniors Computer Group, San Diego 
Are We Under Cyber Attack?  

Ira Wilsker - Member, Golden Triangle Computer Club  
How to Write a Good Software Review  

Marie Vesta - President, APCUG  

(Continued from page 3) 

(Continued on page 5) 
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TRACK 2 
Evernote, What is it?  

Hewie Poplock - Vice President, APCUG  
Upgrading Your Computer to a Solid State Drive 

Gene Barlow - User Group Relations 
Hidden stuff in iOS7 and some apps you should definitely have 

Kyla Lupo - Your Technology Trainer - Smart Again Tutoring 
 
You will find the presenter bios at:  
http://apcug2.org/content/vtc9  
This link is also where, after the conference, you can download the handouts and get links to the 
videos.  
 
To register for this VTC, please click on the below link:  
https://2013-fall-apcug-vtc.eventbrite.com/  
 

 
 

SkyDrive & Office Web Apps  
By Lynn Page, Editor/Webmaster, Crystal River Users Group, FL 
March 2013 Newsletter issue, www.crug.com. lpage46 (at) tampabay.rr.com 
 
With a Windows Live ID you have access to Microsoft’s Office Web Apps. This lets you open, 
edit and share Word, Excel and PowerPoint documents online using SkyDrive. So you can work 
with your documents from any computer whether it has the Office applications installed on it or 
not. Go to http://skydrive.live.com in a web browser to log on or sign up for a Windows Live 
account.  
 
Store Office documents on SkyDrive to view and edit them in a browser. Or share documents 
stored on SkyDrive by linking to them in an email, blog or social network. Save to or Upload to 
SkyDrive Documents generated on your home computer can be saved to SkyDrive or uploaded. 
Use Save & Send to save an existing Word, Excel, or PowerPoint file. Select Save to Web, Sign 
in to your Windows Live Account, and then click OK. Specify a folder on SkyDrive, and click Save 
As. Type a name for the file and click Save.   
 
I think it is easier to create the document save it on the hard drive and then upload it to SkyDrive. 
In the SkyDrive menu bar click Upload. Then either drag and drop files from your Documents 
folder to the upload box or browse to and select them for upload. To open a document in 
SkyDrive, select the folder where document is saved, and click the file name.   
 
Create New Documents in the Web Browser  
With the Office Web Apps you can create Word, Excel or PowerPoint files right in a web browser. 
The Office application doesn’t have to be open or even installed on the computer.   
 
Sign into SkyDrive and click the kind of document to create in the Create drop down menu. In the 
dialog box type a name for the document and click the Create button.  

(Continued from page 4) 

(Continued on page 6) 
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A new document opens for editing in the appropriate Web App. Simply create the document as 
you would in the Office application. The Web App will not have the full features of the Office 2010 
application but is familiar.   
 
Share Files on SkyDrive  
SkyDrive allows you to share your Office documents, photos and other files. You can share 
individual files or an entire folder.  In SkyDrive locate the folder or file to share and place a check 
in the selection box. Click Sharing on the Menu bar. The default method of sharing is by email. 
This lets you give specific people permission to access and even edit your files. Add the email 
addresses for those who will be reviewing the files, add a message and click the Share button. 
To access the document the recipients must have an account or create one.  
 
The Post to option places a link to your SkyDrive files on a social media service like Facebook. I 
wouldn’t choose this method of sharing as it is open to any of your friends or their friends if they 
repost.  
 
The Get a link sharing option creates a link you can send to others. The advantage is they do not 
need to have a SkyDrive account. The disadvantage is that anyone with the link can access the 
file. I would use the View only option for sharing a link. It allows anyone with the link see the file. 
The View and Edit link allows anyone with the link to see and edit the shared files. If you select 
Public sharing anyone can search for and view the public files. 
 
Organize/Manage SkyDrive  
SkyDrive storage can be managed in a similar way as Documents on your hard drive. A new 
SkyDrive account will have three folders: Documents, Pictures and Public.

 

(Continued from page 5) 
 

 
 

(Continued on page 7) 
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Create new folders with the Create drop down menu. Folders can be nested within these three 
main folders or added on the main file location. Go to the location to add a folder, click Create  
and select Folder from the drop down menu. Enter a name for the folder and it is all set for 
storing files. The path to the files or folders is shown in the title bar. The number in the bottom 
right corner of a folder shows the number of files it contains. 
 
If you change your mind about how folders should be organized you can move them. To move a 
folder, go to it in SkyDrive. On the Main menu click Folder actions and select Move folder to from 
the drop down menu. In the dialog box add a new folder or select the location to move the folder.  
 
The Manage drop down menu is used to manage files. It allow for renaming, deleting, moving 
and copying files. The trick is that you must go to the folder containing the file and place a check 
in the selection box. That opens additional commands on the Menu bar. To move the file place a 
check in the selection box (top right corner), click Manage in the Menu bar and select Move to in 
the drop down menu. In the dialog box select the location for the file to be moved. 
 
Word Web App 

 
 
The Home tab contains basic text and paragraph formatting including Styles.   

 
The Insert tab is used to insert tables, pictures, clip art and links. To insert 
a table in the Insert Table drop down point to the number of rows and 
columns and click.  

Clicking the Picture icon 
opens Windows Explorer to 
select a picture to insert into 
the document. Browse to and 
select the picture and click 
Open. The picture is uploaded 
and inserted into the 
document.   
 
Clicking the Clip Art icon 
opens a search box. Type in a 
description and click the 
search symbol. Browse 

through the clip art pieces, select one and click the Insert button.  Once a picture or clip art has 
been uploaded a Picture Tools Format tab appears when the graphic is selected. Tools are 
available to Grow or Shrink the picture and add a Picture Style.   

(Continued from page 6) 

(Continued on page 8) 
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The Page Layout tab specifies page setup and 
paragraph indent and spacing. Page Setup 
options include margins, page orientation and 
size.  
 
 
 
 

Save the document when it is complete. Clicking Save on the File tab saves it on your SkyDrive. 
Clicking Save As allows you to download a copy and save it on your hard drive.  
 
Excel Web App 
 

 
 
 
 
 
 
 
 
 
 
 
 

The Home tab has font formatting and alignment, number formatting and table formatting. The 
Cell commands allow for insertion or deletion of rows, columns, cells and new sheets. The 
Formulas group includes the commonly used functions. The Data group can refresh the 

(Continued from page 7) 

(Continued on page 9) 



Bits and Bytes October 2013 Page 9 

 

workbook connections and recalculate or search the workbook to Find something. 
 
 
 
 
 
 
 
 
 

 
Insert Functions, Tables, Charts and Links from the Insert tab. The number of charts available is 
limited but sufficient.   
 
The View tab has only two options. You can use the standard Editing View or choose Reading 
View to look at the data without toolbars. 
 
PowerPoint Web App  
When creating a PowerPoint presentation on the web app there a very limited number of themes. 
In the first dialog box choose a theme. There are also four customize buttons that change the 
color scheme. Once the theme has been set and the Apply button clicked a new presentation 
opens.  

 
 
 
 
 
 

 
 
 
 
 
 

(Continued from page 8) 
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The Home tab has the Clipboard, Slides, Font, Paragraph and Drawings groups. The font and 
paragraph formatting commands are limited to the basic functions. The number of shapes is 
limited but you still have styles, fill and outline. I like the new Delete group as it provides one click 
option to delete a slide. 

 
 
 
 
 
 
 
 
 

The Insert tab has a New Slide button to open the dialog to select a slide style to add to the 
presentation. Adding pictures and clip art is same as in the Word Web App. Shapes and 
SmartArt are added in the Illustrations group. 
 
The Text group contains the Text Box icon. 

 
 
 
 
 
 
 

 
The Design tab offers the same themes and variations shown in creating the presentation. So if 
you decide that the selected theme isn’t working change it to one more suitable. Set the 
animation on the slide and timing or reorder the animations on the Animation tab. Slide 
transitions are limited to none, fade and push and are controlled on the Transitions tab. The View 
tab has three Presentation Views as well as Notes and Comments. The Editing View is the 
normal view you would use in PowerPoint with slide icons for selecting or sorting and the active 
slide pane. The other options are Reading View and Slide Show.   
 

 
 
How to Use the Microsoft Word 2010 Quick Parts Feat ure for Reusable 
Content 
Mike Layton, Mikesnsltrcntct (at) gmail.com 
 
One Example is Name and Address for Letters 
 
1.  Type your name and address the way you want it, and then highlight that text.  For example: 
 
 
 
 
 

(Continued from page 9) 

(Continued on page 11) 
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2.  Click on the Insert Ribbon (Tab) and then on the Quick Parts tool: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.  With the text highlighted, the “Save Selection to Quick Parts Gallery” option will be available.  
Click on that option. 
 
4.  You will see the “Create New Building Block” window: 

 
Note that the first few characters of your text were 
automatically inserted into the “Name” field.  
However, you can enter any text you want for a 
name. 
 
If I had entered “John Doe” as the name, the 
complete name would have been displayed. 
 
 
 

(Continued from page 10) 
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Bits and Bytes October 2013 Page 12 

 

5.  For example: 
 
I did not test for a restriction on the number of 
characters, and it appears, from my limited use so 
far, that anything over 11 characters is initially 
truncated. 
 
 
 
 
 
 
 
 
 
 
Now it is a matter of choosing from the options in each of the fields.  I have not explored the 
advantages/disadvantages of the various choices.  Here are my choices: 
 
6.  The “Gallery” choices are: 
 
I stayed with the default choice, “Quick Parts.” 
 
 
 
 
 
 
 
 
 
 
 
7.  Because I have not used this feature before, the only two 
“Category” choices are “General” and “Create New Category.”  I stayed with the default choice, 
“General.” 
 
8.  I typed in a short “Description”: 
 
 
 
 
 
 
 
 
 
 
 

(Continued from page 11) 
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9.  The “Save in” options are: 
 
I stayed with the default choice, “Building 
Blocks.dotx.” 
 
 
 
 
 
 
 
 
 
 
 
 
 
10.  The “Options” choices are: 
 
I decided to use the “Insert content in its own paragraph” for this 
text. 
 
 
 
 
 
 
 
 
 
11.  My Building Block choices are complete, so I click on OK: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(Continued from page 12) 
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12.  The “Create New Building Block” window closes.  When I want to insert that Building Block 
into a letter, I click on the Insert Ribbon/Quick Parts tool: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
13. Note that my new Building Block is available as the first item in the menu of Quick Parts 

tools.  I click on that and the text is entered into the letter. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note also that once set up, it only takes 3 clicks to enter the Building Block: 
 

Click on the Insert tab 
Click on the Quick Parts tool 
Click on the Building Block 
 

 
 

(Continued from page 13) 
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Android Phone Tips & Tricks 
By Sandy Berger, Compu-KISS, www.compukiss.com, sandy (at) compukiss.com 
 
Android phone and tablet users will find their devices more customizable than Apple devices. 
That’s a good thing, as long as you know some of the basics. And I am here to help you with 
that. 
 
Today, I will focus on phones running Ice Cream Sandwich because it currently has the most 
widespread use. This is Google’s stock Android 4.0 operating system. There are several other 
Android versions currently in use. Also, be aware that each phone manufacturer modifies the 
Android software with its own custom interfaces. Because of all this, what you see on your phone 
may be slightly different from the following instructions. 
 
As with the iPhone, Android devices use three basic finger movements: 
• Tap  --  quickly touch a icon, button, or word. 
• Double-tap  -- quickly touch the item twice. 
• Press and hold --  press and hold your finger on the word, icon, or picture for two seconds. 
 
Newer Android phones have three buttons on the bottom of the phone. Some older phones have 
four. While these can be physical buttons, on most newer phones they are not raised buttons. 
Instead, they are simply areas of the black bottom bezel that are marked with icons. Often these 
are referred to as soft buttons. 
 
There is a slight difference between these buttons depending on whether there are three or four 
buttons. There is always a home icon that looks like a house and an icon that look like a back 
arrow which is the back button. On four-button phones there may also be a menu button and a 
search button. Newer phones,  however, have no Search button. You will also see that the Menu 
button has been replaced with a combination Recent Apps/Menu button. This button is usually 
simply called the Recent Apps icon. 
 
Use Your Face to Unlock the Phone 
The Android operating system has some great features. One is the ability to unlock the phone 
with your face. Yes, with Android, you can unlock the phone just by putting it in front of your face. 
You simply access the Settings and look under Security for a place to set it up. There are step-by
-step instructions.  Once complete, just hold the phone up in front of your face to unlock it. Don’t 
worry; you can set up a pin number in case the phone doesn’t recognize you. In my testing, 
however, it worked seamlessly. One caveat: If you wear glasses, make sure that you tilt your 
head so that there is no glare on the glasses when you open the phone. Also, although I took my 
security picture without glasses, my phone recognizes me with one pair of glasses, but will not 
recognize me with my thicker-frame glasses. Face unlocking is a new security option for Android 
4.0. It doesn’t work in previous versions. 
 
When the phone is locked 
Like on the iPhone, you can jump directly to the camera, and manage your music without 
unlocking the phone. You can also check for messages. 
 
Add Widgets 
With the iPhone every app is the same size and they are not interactive. One of the best things 
about Android is that you can embed live content directly to the home pages through resizable 

(Continued on page 16) 
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interactive widgets. Widgets show current information. For instance, they let you see the weather 
and time, play music, look at stocks, and more — right from the home screen, without having to 
launch apps. 
 
To add a Widget, go to the home screen where you want the widget to appear. Press and hold 
any blank area of that screen. Tap on Widgets, and then scroll through the choices by swiping 
from side to side. When you find one you like, just tap and it will appear on the chosen screen. 
 
Recent apps 
Press and hold the Recent Apps button to scroll through the recently used apps. Tap on any app 
to switch to that app. 
 
Working with apps 
When you are using an app, the Recent Apps button works more like a Menu button or like a 
right-click on a computer. Tapping it gives you a list of things you can do with that app. 
 
Take a Picture of the Screen 
Press the volume down button and the on/off (sleep) button at the same time and a picture of 
whatever is on your phone’s screen will be saved to the picture Gallery. This may take a little 
practice because you must be sure to press them simultaneously. When you do it right, the 
screen will flash and you will hear a sound like a shutter snapping. If the Gallery is not on any of 
your pages, you can find it by pressing the Home icon then tapping the all apps icon, which is 
the icon at the bottom middle of the screen (a square with 16 dots in it). 
 
Save Web images 
It is very easy to copy any pictures you see on the Web. Start your Web browser and look 
around a little. When you see a picture that you would like to save, just press your finger on the 
picture and hold it for a second or two. A menu will appear. Choose “Save Image” and the image 
will be added to your picture Gallery. 
 
Organize apps 
After you have used your phone or tablet for a while, you will find that you accumulate so many 
apps that you can’t find anything. That’s when you need to put your apps in folders. It’s easy with 
Android. Just press and hold on any app. Then drag it on top of another app. When you release 
your finger you will see both apps in a folder. Tap on that folder and you can give it a name or 
you can add more apps or drag apps out of the folder. Be sure to create folders with useful 
names like News, Games, Productivity, Cooking, etc. 
 
Create a useful shortcut 
The shortcuts option in Android is especially amazing. You can create a shortcut on your screen 
that represents a person, a navigation destination, bookmarked web page, or more. Just press 
and hold a blank area of the screen where you want you shortcut to appear and choose 
Shortcuts from the menu that appears. Then choose Direct Dial, Bookmark, Book, Person, 
Navigation, or any other app you see on the screen. Name the shortcut and provide any other  
necessary information and the shortcut will automatically appear on your chosen page.  I have a 
shortcut labeled Home. If I am in an unfamiliar area and I need directions to get back home, I 
just press that icon. There are many other uses for these shortcuts, as well. 
 

(Continued from page 15) 


